Problemi con XAMPP 1.7.2 e Joomla

Ho sperimentato recentemente una serie di errori di funzionamento di Joomla nell’attivare un sito locale di sviluppo con XAMPP. Dopo qualche verifica, ho trovato questo thread che spiega come dalla versione 1.7.2 di questo prodotto è stato incluso PHP 5.3 anzichè il precedente PHP 5.2. Non so dirvi i dettagli, ma a quanto pare ci sono alcune modifiche sostanziali per le quali Joomla non è ancora pronto.

Pertanto, la soluzione corretta è usare una versione precedente di XAMPP, come spiegato nel post, scaricandola da SourceForge.

Attenzione che il problema di compatibilità non si limita a XAMPP, ma a qualunque server web che abbia già effettuato l’aggiornamento alla nuova versione di PHP.

A quanto pare, tuttavia, il team di sviluppo di Joomla è già al lavoro e gli aggiustamenti necessari dovrebbero essere disponibili già dalla versione 1.5.15.

Tag: , ,

Commenti (2)

I commenti sono chiusi.