[GIBILOG] Un articolo ogni… quando capita!

Solo un annuncio veloce! Perdurando una notevole quantità di progetti in corso, il tempo per  scrivere e approfondire sul blog è sempre poco, per cui non possiamo più garantire un ritmo specifico, come avevamo invece cercato di fare fino dall’apertura del blog, 2 anni e mezzo fa. Per cui, per il prossimo futuro, uscirà un articolo ogni… quando capita! Speriamo perlomeno che quei pochi articoli saranno comunque utili e interessanti come è stato fin qui – perlomeno, in base al traffico e ai commenti ricevuti, ci avete dato questa sensazione. Grazie a tutti i nostri lettori, occasionali e non.

La caduta dei giganti – PayPal non disponibile

Questa notizia è più da Twitter che da blog… mentre scrivo questo articolo, PayPal non è disponibile. Il servizio di pagamento online forse più famoso al mondo di pagamento non è raggiungibile e quindi non è possibile pagare con PayPal. Stando a quanto dice un servizio di monitoraggio su Twitter: http://www.paypal.com is unavailable. 18-02-2011 08:15:17 GMT #paypal (from #Alertia UK) Ovvero, dalle 9:15 di stamattina ora italiana. In questo momento sono le 10:00 e ancora nulla. Immagino che qualcuno stia vivendo dei momenti di panico, eh? 🙂 Speriamo si risolva presto… buon lavoro, tecnici di PayPal.

Quanto durerà ancora Joomla 1.5?

Ora che è uscita la versione 1.6 di Joomla, una delle questioni più diffuse è come e quando pianificare l’aggiornamento dalla versione 1.5. Finalmente abbiamo una risposta precisa a questa domanda. In questo articolo del team ufficiale di Joomla, vengono date diverse informazioni in merito, e la notizia più importante – almeno per quanto ci riguarda – è la seguente: Joomla! 1.5 is a Long Term Support (LTS) release. This means that it will be supported for approximately 15 more months. That makes the estimated date for End of Life of Joomla! 1.5 to be April 11, 2012. Questo significa che Joomla 1.5 non sarà più sviluppato nè supportato dopo l’11 Aprile 2012. Ciò non vuol dire che i siti Joomla fatti con la 1.5 non funzioneranno dopo quella data, ma semplicemente che non riceveremo più aggiornamenti a Joomla e probabilmente alle estensioni. Quindi sarà bene fare in modo, entro quella data o poco dopo, aver aggiornato tutti i nostri siti alla versione 1.6.